Please, update Envy to envy_0.9.7-0ubuntu2

envy_0.9.7-0ubuntu2 switches back to the old packaging style (the other improvements are still there).

Here’s the Changelog:
* Changed: temporarily disabled the new packaging style
* Changed: the new dependencies are no longer installed with the ATI driver

You can get Envy here as usual.


Please, remember to remove your previous release of Envy before you install this new release:

sudo apt-get --purge remove envy

and should the system complain about it (it shouldn’t), just type:
sudo rm -R /usr/share/envy

Sorry for the inconvenience.

EDIT: If direct rendering is broken
i.e. if the command “glxinfo | grep direct” doesn’t return “yes”, type:
sudo rm /usr/lib/xorg/modules/libglx.so
and restart the Xserver

3 thoughts on “Please, update Envy to envy_0.9.7-0ubuntu2

  1. thank you Don Milone (last version absolutely killed my video, wouldn’t even recognise the device.. this update saved my system!)

Leave a Reply

Your email address will not be published. Required fields are marked *